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1 Overview

The purpose of the Analyze module is to transform raw sequencer data into quality-
checked, quantitated peaks. The output of the Analyze process is a data .gel file

containing all signal and peak information from the original raw data. The .gelfile is
uploaded to the TrueAllele server in the Data module, making the data available for

TrueAllele interpretation.

The Analyze module uses DataDisks to organize the data as it moves through the
process. A DataDisk is a folder that contains all of the original electropherogram
data, auditing information, and output. A DataDisk is self-contained and structures

the data for the software.

The general flow of processing requires the computer to perform a quality check on
the data, and then an analyst reviews the computer’s quality check. The computer

will direct the analyst to any potential data issues as part of the review process.

To open the Analyze module, the analyst selects the Analyze icon in the Module

Chooser window (Figure 1).
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Figure 1. Module Chooser window. The Analyze module is indicated in the red box.

This action opens the Command Window of the Analyze program (Figure 2), which
is independent of the VUler™ software. The Command Window is the starting point

of Analyze and where each computer process, followed by human review, is driven.

o0 e Command Window
File Edit Process View Docs

Loading system templates...
Done.

Welcome to
TrueAllele® Software System 2
Version 9
Copyright © 1997-2018 Cybergenetics

Figure 2. Command Window.
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2 Preferences

Before processing data in Analyze, the analyst must set the initial preferences,
specific to the data, and create a DataDisk, where all of the information is stored.
Once this step is complete, the analyst continues the Analyze process by checking
the ILS sizing and controls. Note: The ABI 3500 genetic analyzer data may have
peak heights three times higher than previous genetic analyzer models. This data
may need to be rescaled before TrueAllele processing. The Appendix » 3500

Rescaling describes this process.

2.1 Initial Preferences

In order for the data to be correctly analyzed, the initial preferences must be set for
the specific type of sequencer data. These preferences tell the program information
about the type of data being used, such as the kit, size standard, and sequencer
format. These settings can be viewed under Edit » Preferences » Init.... Once

initially set, the preferences are retained between Analyze sessions.

The Appendix P Initial Settings contains detailed information about the initial
preference settings. If further information is needed, please contact Cybergenetics

for assistance.

After the program is told what type of data to expect, a DataDisk can be created. A
DataDisk contains all of the information necessary for the program to process the

data.

TrueAllele VUlIer:

Analyze Module Cybergenetics © 2018 Page 6 of 37



2.2 Creating a DataDisk

A DataDisk is used to proceed through the Analyze process, storing the quality-
checked data and quantitative information for the STR data prior to upload to a
TrueAllele World.

Before creating a DataDisk, the analyst must ensure that the folder layout for the
STR sequencer files on is correct. For DataDisk creation, the STR data files (.fsa or
.hid files) must be in a run folder. That run folder must be inside a parent folder.
This folder-in-folder structure is necessary for success in the Analyze module
(Figure 3). Additional information on the layout of the folder is detailed in the

Appendix » Sequencer Format.

.| tutorial_data
. tutorial_run

Figure 3. Folder-in-folder structure.

From the Command Window, an analyst directs the computer to the location of the
STR data folder. Selecting File » New from the toolbar allows the analyst to point to

the parent folder in which the STR data sequencer file run folder is located.

Upon opening a folder of STR data, a DataDisk is automatically created using the
raw data, template, and preferences selected. Each DataDisk folder stores all of the
information generated during the Analyze process. This folder is designated by a

" DD" and automatically saved in the same directory as the original data folder.

Upon creation of a DataDisk for a specific set of data, the DataDisk is automatically
opened in the Command Window. To return to a DataDisk that was previously

created, the analyst can reopen that DataDisk in Analyze by selecting File » Open.
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3 Sizing

The first step of the Analyze process is Image Call, where the program tracks the
internal lane size standard. Following this computer step, the analyst reviews and

verifies this tracking in the Cap View interface before proceeding to the next step.

3.1 Image Call

In Image Call, the computer tracks and checks the ILS size standard sizing for each
lane of data. This computer step is initiated by selecting Process » Image Call.

The computer informs the analyst when tracking is complete.

3.2 Cap View

Once Image Call is complete, the first human review step is Cap View, where an
analyst reviews the computer’s size standard tracking. To start the review process,
the analyst selects View P Cap View. When first entering an interface, the analyst is
prompted to log in with his or her initials. A default login of “user” is available. If
needed, an analyst can add their login initials to the ‘operators.txt’ file located in the

trueallele » user folder in Documents.

In Cap View, the analyst is presented with a “virtual gel” view showing the size
standard dye (Figure 4). In this view, each injection is shown as a single column.
The size standard peaks are shown as bands. The horizontal axis shows the lane

numbers, and the vertical axis the pixel values.
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Figure 4. Cap View. The Grid tracking is displayed.

This interface provides a global overview of the sizing, allowing for efficient review to
ensure the computer properly tracked the size standard for each data lane. The
computer automatically checks the ILS tracking and flags lanes with possible issues
with a red X. The analyst reviews the lanes with the red X’s to determine the next

action. Figure 5 shows Cap View with lane 23 flagged with a red X.
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Figure 5. Cap View with lane 23 flagged with a red X.

Modify Mode

When the analyst sees an injection flagged with a red X, the analyst uses Modify
Mode to update the ILS tracking. From the Cap View window, the analyst selects
Mode » Modify and selects the mis-tracked capillary using the Modify cursor. This

action opens the AutoEdit Sizing window for that capillary (Figure 6).
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Figure 6. AutoEdit Sizing window.

The AutoEdit Sizing window allows an analyst to modify the ILS tracking for the
selected capillary. The window shows data points, the model, and how the
computer framed the lane data. The x-axis displays the pixel coordinates, and the y-
axis displays the peak height in rfu. The gel name, lane number, and sample name

are indicated above the active region.

Additional options and views are available using the toolbar buttons. From left to
right, the analyst can save the AutoEdit Sizing window image, print the window
image, and zoom and pan across the data. The next five toolbar buttons allow the
analyst to toggle the ellipse (expected data region), the data model, the frame, and
peaks within and outside the frame region. The analyst also can display the size
standard labels (N button). Active labels are connected to the data points with
dashed lines. Inactive labels, or labels not used in sizing are not connected to the
data. In addition, the analyst can view the ILS electropherogram trace to orient the

analyst to the data points (right-most button).
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Underneath the toolbar are the Longer and Track buttons. The analyst uses these
buttons when modifying the tracking. The Longer button, when selected, repeatedly
doubles the number of cycles used when re-tracking the ILS. The Track button

starts the re-tracking process.

The analyst modifies the tracking by adjusting the data frame. To do this, the
analyst drags the vertical frame to the right of the primer region and the horizontal
frame up or down to include the data peaks (Figure 7). This frame adjustment gives
the computer additional information to better track the ILS. Note: The computer
uses the frame position only as a starting point. Therefore, the analyst only needs to

move the frame to the general area of the data.
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Figure 7. Adjusting the frame in the AutoEdit Sizing window.

Additionally, an analyst can remove labels from consideration (e.g., if they run off the
virtual gel, spikes, etc.). First, the analyst uses the toolbar button to display the
labels (N button). Then, the analyst clicks on the label where there is no peak

present in the data. The label box changes from white to gray for that label and the
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labels to the right of it, indicating that they are also disabled. The analyst can enable

data labels by clicking the label again, changing it from gray to white.

After the analyst adjusts the frame and/or peak labels available for tracking, the
analyst clicks the Track button (or keyboard shortcut 3£ -t or ctrl-t). The computer re-
tracks the lane ILS using the updated parameters provided by the analyst. Once it
finishes, the computer displays the new ILS tracking results (Figure 8). When the
model and data are close, the computer removes the red X flag from the interfaces

(Cap View and AutoEdit Sizing), indicating that the ILS is successfully tracked.
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Figure 8. Adjusting the frame in the AutoEdit Sizing window.

After the injection has been re-tracked, the analyst can close the AutoEdit Sizing

window.

The analyst now sees that the blue x’s in the main interface are updated as well.
For more challenging data, additional rounds of re-tracking may be required,

including using the ‘Longer’ button.
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Image Call may flag lanes with a red X that are tracked accurately when the
diagnostic parameters exceed expectations (e.g., sig2x, sig2y, probability). An
analyst can verify the tracking and manually accept the lane by changing the red X
to an orange O. To change the X to an O, the analyst opens the AutoEdit Sizing
window and clicks on the red X at the top right of the window. This action changes
the X to an O in both the AutoEdit Sizing window and the main Cap View interface
(Figures 9 and 10). The orange O indicates that the analyst reviewed the tracking

for that lane and verified that it is accurate.
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Figure 9. AutoEdit Sizing with the orange
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Figure 10. Cap View with the orange

A record of the modified capillaries is logged in the gel's Edit » track_edits file, and

is available with the Databank software.

Select Mode

If an analyst sees a capillary where the sizing peaks appear to be low quality, the
analyst can remove it from further processing. To do this, the analyst selects Mode
P Select, which enables Select mode. From here, the analyst selects the capillary to
be removed. A dialog box prompts the analyst is to provide a reason for removing
the lane (Figure 11).

TrueAllele VUlIer:

Analyze Module Cybergenetics © 2018 Page 15 of 37



® OC Reason

ar
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OK Cancel

Figure 11. Reason window.

In the typical process, the analyst scans the injections and removes any injections
with sizing issues. Additional information on troubleshooting for problematic data is

found in the Appendix » Troubleshooting.

Once the analyst is satisfied with the ILS tracking, the analyst moves on to the next

step of Analyze, which involves checking the ladders and controls.
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4 Controls

The next step of the Analyze process involves quality-checking the controls and
allelic ladders. The program does this process in Marker Call. The analyst then

reviews the results of these checks in Control Check, where rules guide the process.

4.1 Marker Call

Marker Call is the step where Analyze calls the allelic ladder peaks as well as
verifies the quality of the allelic ladders, positive controls, and negative controls.
Analyze also looks for other possible data issues. The analyst initiates this step by
selecting Process » Marker Call. This step takes 1 or 2 minutes for the computer to

complete.

4.2 Control Check

Once Marker Call is complete, an analyst reviews the computer results in the
Control Check interface. This process typically takes about 30 seconds per plate,
since the Analyze rules direct the review. If no rules fire, then no further action is
required. More information regarding these rules is found in the Appendix »

Analyze Rules.

The analyst begins the review by selecting View » Control Check. Again, the

analyst will be prompted to log in with initials or the default entry of “user”.

Upon entering Control Check, there is a main window and a smaller Rules window

(Figure 12). The main window displays a ‘virtual gel’ view of a specific locus for
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each data lane. The Rules window displays a list of the Analyze rules and check

boxes.

8 0 O Control Check

Startbp @ End bp ¥

tutorial_run: D3$1358

Size grid

Show dye

A DO Rules

ladder interp [V
ladder missing
ladder overlay

negative peaks
outside marker window | |

1 positive missing

primer missing

accept
Cick ‘info’ buttons to display
which markersfianes fired that
Nox rule.

lane

Figure 12. Control Check and Rules windows.

In the typical process, if none of the boxes are checked, then the analyst is assured
of the data’s quality, and no further action is required. The analyst can then leave

this interface and proceed to Allele Call.

If a rule has fired, Analyze directs the analyst to review the possible issue. Each
rule has associated interfaces to diagnose these issues. A brief example is provided
here, while the full details of the diagnostic interfaces are provided in the Appendix

» Analyze Rules and Appendix » Troubleshooting.

In this example, the ‘ladder interp’ rule has fired (Figure 13). This rule fires when the
Analyze module interpolates at least one peak in an allelic ladder. The program

uses this rule to let the analyst know that, for the indicated loci, the expected sizing

TrueAllele VUlIer:
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of allelic ladder peaks for one or more ladders is shifted from what is expected. This

may or may not be problematic.

® O O Rules

i ladder interp @I
i ladder missing
i ladder overlay
i negative peaks

{
{
{
i joutside marker window |
i positive missing |

{

i primer missing

Markers that fired ladder interp:

THO1

Figure 13. Rules window. The Ladder interp rule fired at THO1.

Selecting the ‘i’ box next to the rule provides the analyst with some additional
information. Here, the analyst is directed to the THO1 ladder. When this rule fires,
the analyst verifies the ladder tracking for the indicated locus in the Ladder Check

interface. To get to this interface, the analyst selects View P Ladder Check.

Ladder Check opens with a view showing all of the allelic ladders overlain on top of
one another (Figure 14). The analyst switches to the THO1 marker by selecting

Markers » THO1. Vertical lines show the ladder peaks that Analyze has designated.
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Figure 14. Ladder Check at the THO1 locus.

Clicking on the electropherogram separates each ladder injection into its own row
(Figure 15). In the fourth row, it appears that the vertical designation line is not
through the center of the peak designated 13.3. The analyst selects this lane to
reject this specific ladder lane. All data dependent on this ladder lane will be

automatically reassigned to a new allelic ladder.
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Figure 15. Ladder Check. Viewing the individual ladders for THO1.

Having addressed the rule firing, the analyst is now assured of the run quality. The
analyst now continues to the last step of the Analyze module, where the data is

quantitated prior to upload to a TrueAllele World.
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5 Output

Now that the data quality is verified, the Analyze process is nearly complete. In
Allele Call, the program performs peak quantitation and produces the data .gel file
that stores this information. There is no further human review step following Allele
Call.

5.1 Allele Call

To initiate the final step of the Analyze process, the analyst selects Process » Allele
Call. In Allele Call, the computer completes the process of transforming the raw
electropherogram data into quality-checked, quantitated peaks for use in TrueAllele
interpretation. This step involves quantitation of each data peak. Allele Call takes

about a minute of processing time per locus per plate to complete.

5.2 Data .gel File

The final output of the Analyze process is a data .gel file. This file contains the
original data signals and all of the quality-checked, quantitative peak information.

This file will be uploaded to a TrueAllele database for genotype separation.

The .gel file is located in the DataDisk folder inside the data folder for each individual
run (Figure 16). If more than one run was processed in the DataDisk, each run will
have its own folder and data .gel file. Additionally, the analyst can direct Analyze to
place all of the gel files in a specific folder, such as /Documents/gels, to allow for

more efficient collation. Contact Cybergenetics for more information.
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Figure 16. Data .gel file location.

The data .gel file is used in the Data module upload the data to the TrueAllele World.
Additionally, the .gel file is used in batch request processing for a more efficient
workflow. The “TrueAllele® VUler™: Data Module” manual discusses these

applications further.

5.3 Completing Analyze

Once Allele Call finishes, the data .gel file is automatically created, and the Analyze
process is complete. To proceed to the Data module, the analyst selects File »
Open Module Chooser. This action closes the Command Window of Analyze and

returns the analyst to the Module Chooser window.
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Appendix

Initial Settings

A brief overview of the initial preference settings is provided in this section. An
analyst accesses these settings by selecting Edit » Preferences » Init... from the

Command Window (Figure 17).

®@ O Init Preferences
— Paths
Input Run Folder Select... |
Output Datadisk Select... |
DataDisk Template: /Users/dna/Documents/trueallele/templates/ID.databank_ten | Select... |

— General — Control
Study Name: TrueAlleleStudy Control Type: Ladder H
Format: ABI310 Tubes:
Panel: Identifiler H Lanes:
MultiP... Identifiler 5 Names: | ladder

Size Standard:  GS500

Ladder
Assignment: closest

Size Standard | Defaults || Cancel ‘” OK

AutoTracking:

| |
(o O RN <>

tutorial

Figure 17. Initial Preferences.

Paths

The Paths section indicates to the program where to find the data, where to create
the DataDisk, and the type of data to expect. By default, the Input and Output are
left blank, allowing the analyst to specify a different location each time a DataDisk is

created.
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Input Run Folder: This setting allows the analyst to specify the location of the data
input. Itis typically left blank, as this allows the program to prompt the analyst upon

DataDisk creation.

Output DataDisk: This setting allows the analyst to specify a location for the newly
created DataDisks. By default, leaving this blank will create the DataDisk in the

same location as the input folder.

DataDisk Template: The DataDisk template provides the Analyze module with the
information required to run different types of data. The analyst should ensure that
the DataDisk template selected corresponds to the type of data being processed.
Casework templates for the commonly used kits are provided with the software. A
list of the kits currently supported is found below. If an additional kit is used for

which a template is not provided, please contact Cybergenetics for assistance.

Supported kits
PowerPlex® 16
PowerPlex® 21
PowerPlex® ESI-17

PowerPlex® Fusion

PowerPlex® Fusion 6C

Profiler®, Profiler Plus® and COfiler®

Identifiler®, Identifiler® Plus, and Identifiler® Direct
GlobalFiler™

NGM™ and NGM SElect™

SGM plus®

MiniFiler™

IDplex

Investigator 24plex QS
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General
The General section is where the analyst provides Analyze with some background

information on the type of data to expect.

Study Name: The study name is used to name a batch of .gel files. The default

name for the study is TrueAlleleStudy and can be changed as desired.

Format: This preference indicates the sequencer format. See additional notes on

supported sequencer formats in the Appendix » Sequencer Formats.

Panel: This preference indicates the panel or kit used to amplify the data. The text

box following this entry is only necessary if the Multi Panel feature is being used.

Multi Panel: For data where multiple panels are processed within one run folder,
Analyze can determine the panel using flags in the sample name. Checking the
Multi Panel button enables this feature. The text boxes following the Panel and Multi
Panel entries indicate the text in the sample names used to differentiate the different

panels.

Size Standard: This preference indicates the internal lane standard (ILS) used to

size the data.

Ladder Assignment: This preference sets the ladder assignment that is used with
the data. By default, the setting is ‘closest’ for all capillary data. Staggered sample

loading in gel data may require the ‘loading’ setting.

Size Standard AutoTracking: This preference sets the values used with the
Bayesian tracking method. Each dropdown entry corresponds to a row in the

‘size_standard_autotracking.txt’ preference file.
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Control

The Control section allows an analyst to set the position and name of the allelic
ladders as well as the negative and positive controls. Important: when filling in
information for a positive control, the exact control must be selected from the
dropdown menu; selecting “Positives” will prompt the user to select a specific

control.
Control Type: This menu indicates the control that is currently being addressed.

Tubes: The Tubes entry specifies the chosen control’s location by tube or well

number.

Lanes: The Lanes entry specifies the chosen control’s location by lane / injection

number.

Names: The string name match feature allows the analyst to indicate a text within a
sample name to find and designate the controls. For example, an analyst may
provide the text ‘lad’ to allow Analyze to identify and designate allelic ladders with

sample names of ‘ladder.’

Sequencer Formats

Available formats

The Analyze module supports the automatic setup (“AutoSetup”) of capillary data
from the following sources:

ABI 310

ABI 3100 (standard and plate formats), ABI 3100-Avant

ABI 3130, ABI 3130xI

ABI 3500, ABI 3500xI

ABI 3700

ABI 3730
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RapidHIT
SpectruMedix
MegaBACE
WhiteheadInstitute

Format specifications
The following sections describe the specifications for running Analyze using the

indicated sequencer formats.

ABI 310

To create a DataDisk with ABI 310 data, the analyst places the capillary run folder
inside another ‘data’ folder. Additional run folders can be added as desired. The
analyst then sets the initial preferences and points to the capillary data folder as the

input. AutoSetup will then automatically create the DataDisk.

ABI 3100/3130/3130x1/3130-Avant

TrueAllele software supports different data formats for the ABI 3100 family: standard
and plate. The standard format has a set of 96 capillary files in each separate run,
whereas the plate format has six sets of 16 capillary files grouped together in one

run (Figure 18). Both formats result in one ‘run’ of 96 capillaries.
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Figure 18. ABI3100 — Standard format (left) and Plate format (right).

ABI 3500/3500x1/3700/3730
ABI 3500, ABI 3500xI, ABI 3700, and ABI 3730 format follow the ABI 3100

specification.

3500 Rescaling

The ABI 3500 genetic analyzer produces peak heights about three times higher than
previous genetic analyzer models. Data from this instrument may need to be
rescaled before TrueAllele processing. The custom _thresholds.txt file (located in
the Documents > trueallele > templates > specific template > common folder) is
edited to rescale the data. This file contains a rescale field that can be filled in to

rescale the data as needed based on validation.
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Data Acquisition Settings

The order in which the data lanes are acquired from the sequencer files can be
based on sequencer plate position (auto) or read in by file name. This setting must

be changed prior to the creation of a DataDisk.

Regardless of which setting is used, the system reads in all of the sequencer files for
a plate and then orders them based on the newdd prefs settings (described below).
This initial step allows the setup to exclude those injections/samples/files that are

missing from the plate.

Field Value Behavior

newdd _acquire  auto The data is acquired and ordered data as per

sequencer used.

file The data is acquired and ordered alphabetically by

sequencer file name (as determined by OS).

newdd injection [\._ -\d.fsa When multiple injections of the same well are
indicated by a period, an underscore, or a dash and
a number before the .fsa or .hid extension, the data
is acquired and ordered where subsequent injections

from a well follow the initial injection.

The newdd _prefs settings can be changed in the associated Tab-delimited text (.txt)
file. This file is located at Documents » TrueAllele P user » newdd_prefs.txt on a
Macintosh (My Documents » TrueAllele » user » newdd_prefs.txt). To change
the data acquisition from “auto” to “file”, the analyst opens the ‘newdd_prefs.txt’ file
using a text editor application (TextEdit, Notepad). Next to the preference named
“‘newdd_acquire”, the analyst can replace “auto” with “file”. Once the changes are

saved, any new DataDisks will collect the data by the order of the file names.
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The system continues to acquire the data by file until the ‘newdd_prefs.txt’ file is
again changed. The analyst is able to reset the data acquisition preference back to

the default setting when desired.

The data acquisition method used to generate the DataDisk affects the lane number
attached to the data.

Troubleshooting

Sizing
This section provides some additional details and actions for a range of possible

sizing issues. These actions all relate to the human review performed in Cap View.

The labels presented in Cap View do not appear to correspond to the size standard
peaks that are observed.

When the analyst sees that the computer tracking is drastically different from the
expected sizing, the analyst should confirm the size standard selected in Initial
Preferences. ltis possible that the incorrect size standard was used during
DataDisk creation. If that is the case, the analyst adjusts the size standard setting,

recreates the DataDisk, and reruns the Image Call process.

An injection is missing some or all labels.

In some cases, a data issue may result in some or all labels missing for an injection.
The tracking can usually be adjusted in the AutoEdit Sizing window by moving the
frame (discussed in the Modify Mode in Section 3.2). Consult the “TrueAllele®
Databank Reference” manual for more information regarding size standard tracking

settings.
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Controls

This section summarizes the detailed information presented in the Analyze Rules

section. For each rule, the associated interfaces and actions are listed in the

summary table.

Summary Table

Rule Interface Action

Ladder Interp Ladder Check Verify tracking, reject if necessary.
Ladder Missing Ladder Failures Confirm at least one ladder is present.
Ladder Overlay Ladder Check Confirm ladder sizing.

Negative Peaks
Outside Marker Window
Positive Missing

Primer Missing

Electropherogram
Electropherogram
Positive Control Check

Cap View

Verify absence of contamination.
Adjust marker windows if necessary.
Verify positive controls.

Verify primer presence in negative.

Analyze Rules

This section provides detailed descriptions of the Analyze rules that are used in

Control Check. Rule descriptions and corresponding actions to perform when rules

fire are presented here. A summary table is provided in the Appendix »

Troubleshooting.

Analyze Rule Descriptions

The Control Check: Rules window displays the results of the data quality assurance

checks (Figure 19). The analyst can open the window by selecting View P Rules in

the Control Check window. Rule firings are indicated by a checked box to the right

of the rule name in the Rules window. For additional information, such as which loci

or lane(s) fired that particular rule, the analyst can click on the ‘i’ button to the left of

the rule name.
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Figure 19. Control Check Rules window.

Ladder interp/interpolated

This rule fires when the Analyze module interpolates at least one peak in an allelic
ladder. The rule firing tells the analyst that the software could not find all of the
expected allelic ladder peaks for the indicated loci or that the expected sizing of
allelic ladder peaks for one or more ladders is shifted from what is expected. This
issue may or may not be problematic. Ladder tracking for the indicated locus is

verified in the Ladder Check interface found by selecting View » Ladder Check.

Ladder missing

Allelic ladders should be found in the designated lanes. When the Ladder Missing
rule fires, allelic ladders for the indicated loci could not be found. The analyst must
check to ensure that the allelic ladder lanes were indicated correctly in the initial

setup of the DataDisk, and that the allelic ladder peak heights are above threshold.

To see which allelic ladder(s) are missing for each locus of a particular run, the
analyst clicks on the ‘i’ button to the left of the ‘ladder missing’ rule name. In the text
box at the bottom of the Analyze Rule interface, the loci that have missing ladders

appear.
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To see the missing (failed) ladders visually, the analyst can go to View P Ladder
Failures in the menu bar. The Ladder Failures window appears (Figure 20). In this
particular example, there are ten allelic ladders in lanes 1, 9, 17, 25, 33, 35, 43, 51,

59, and 67. These allelic ladders passed for all loci.

e 00 Ladder Failures

1 9 17 25 33 35 43 51 H9 67

D351358
THO1
Dz21s51
D18S51
Penta E
D55818
D138317
D75820
D165539
CSF1PO
Penta_D
AMELO
VWA
D8S1179
TPOX

FGA

Figure 20. Ladder Failures window.

If an allelic ladder fails, the Ladder Failures window indicates the failed allelic ladder

with an ‘X’ next to the locus in the specific allelic ladder column.

Ladder overlay

Allelic ladder peaks should not vary in length between lanes. When this rule fires,
the lengths of at least one of the allelic ladder peaks in two different lanes differ by at
least 0.5 bp for the indicated loci. Therefore, one (or more) of the allelic ladders may
be sized incorrectly. The ladder overlay problems can be viewed by selecting View

» Ladder Check in the menu bar for the specific marker (refer to Figures 14 & 15).
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Negative peaks

The designated negative control lanes should not contain any peaks. This rule fires
when peaks were found in the negative control lanes in the indicated marker
regions. These peaks could indicate contamination of some type. If the rule fires,
the analyst clicks on the ‘i’ button to see which negative control lane is flagged.
Clicking on the lane on the virtual gel opens the Control Check Electropherogram

view for further review.

Outside marker window

True allelic peaks may be observed outside the analyst-defined marker ranges.
When this rule fires, one or more peaks (greater than the analyst-defined threshold)
were found outside of the marker ranges. The specific lane, dye, and size are

indicated for each peak.

The analyst can indicate the range within which the Analyze module should look for
peaks for a marker. For example, a peak could be found at 255 bp in the green dye,
but is not inside the D7S820 or D16S539 PowerPlex® 16 marker windows. When
the peak is found, the specific lane, the dye, base pair size, and height are displayed
in the text box when the ‘i’ button is selected. If a true allelic peak appears outside a
marker window, the marker range can be adjusted in the main Control Check
interface by altering the marker window ‘start bp’ and ‘end bp’ (Figure 21, red box).

The base pair range of each marker can be viewed in View » Panel Info.
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Figure 21. Editing the marker range.

Positive missing

The analyst-designated positive control lanes should contain a specific trace pattern
for each dye plane. When the software cannot find adequate peaks or the correct
pattern for one or more positive control lanes, it fires this rule. This could indicate
either failure of the positive control(s) or additional peaks appearing in the control. If

the rule fires, click on the ‘i’ button to see which positive control lane(s) fired the rule.

To view the positive control flags, the analyst selects View P Positive Control
Check. This interface shows all of the designated positive controls, the lane
numbers, and whether the controls passed or were flagged by the rigorous quality

assurance check (Figure 22).
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Figure 22. Positive Control Check window.

The Positive Control Check window also flags lanes that appear to be positive
controls (indicated by the string ‘Check’), which can be useful for diagnosing mis-

loading and mis-designation problems.

Primer missing
A true negative control lane should contain primer peaks. The primer missing rule
reviews the primer region for each negative control. Lanes with insignificant or

missing primer peaks fire the rule and can be viewed in Cap View.
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